Adobe admite un fallo en todos los Reader

30 abril 2009 at 11:11 PM Deja un comentario

Adobe reconoce un fallo en su lector de PDF. El error, que salió a la luz ayer, tiene que ver con la ejecución de JavaScript y permite a los atacantes ejecutar código en los sistemas o acabar con la aplicación. Todas las versiones lanzadas de Adobe Reader y Acrobat son vulnerables a este fallo.

Adobe ya ha anunciado que ofrecerá actualizaciones para todas las versiones de todas las plataformas: Windows, Macintosh y Unix para resolver este problema. No obstante, y sin establecer una fecha de lanzamiento para el parche, ha dicho que por el momento no se espera que se explote esta vulnerabilidad.

El anuncio es algo embarazoso para Adobe tras otros fallos que se anunciaron el mes pasado. Expertos en seguridad que la semana pasado asistieron al RSA 2009recomendaron a los usuarios la utilización de Readers alternativos.

Anuncios

Entry filed under: Noticias, PYMES.

Apple quiere crear sus propios chips Adobe Flash llega a la TV

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Trackback this post  |  Subscribe to the comments via RSS Feed


Entradas recientes

abril 2009
L M X J V S D
« Mar   May »
 12345
6789101112
13141516171819
20212223242526
27282930  

A %d blogueros les gusta esto: